Secure Your Site

Secure Your Site
Do you need to secure your site?

First, make sure you need to do this, as after verstion 2.3.1 it should not be necessary.

To find the version you are running, go to your shop admin

Tools >> Server Info

If the version is osCommerce Online Merchant v2.3.1 or higher you probably don't need to get this done.

If you are on version RC2A or earlier, if you have not already secured your site you need to secure your site and close known security gaps.

But if you are on 2.3.1 or later, there are things we can do to monitor your site, so why not contact me to discuss what we can do.

Now, if you do need to secure your site, there are those who say install a 2.3.1 site and install the add-ons you want and add your theme. Now there are up-sides and down-sides to this approach.

To me they are mainly on the technical side.

You get the latest code which is easier to work on.

Once a version 2 site has been secured, it is as secure as a 2.3.1 site.

There are more add-ons for v2.2 sites but these can all normally be amended to work on 2.3 shops.

If you need to get your site secured I will carry out the following:-

If your admin directory is still called admin it will be renamed.
If it does not have a password secured directory, htaccess will be set up.
The following add-ons / contributions will be installed and configured:-

1. HT Access
2. Anti-XSS scripting
3. IP Trap
4. Site Monitor (Select option below for automated daily check, server configuration permitting)
5. Check Permissions
7. Security Pro

Contact me for a quote to "Secure Your Site" on multiple sites.

Available Options:

Automate Daily Run:

Reviews (1)
0 items
Share Product
Share via E-Mail Share on Facebook Share on Twitter Share on Google Buzz Share on Digg
Manufacturer Info
Other products
Quick Find
Use keywords to find the product you are looking for.
Advanced Search